PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Öldämpfe der Vakuumpumpe



dododo
11.09.2013, 21:10
Hey leute, ich hab die standard 70€ebay pumpe und bin an sich recht zufireden damit ( schon länger im einsatz) . Das problem ist das man, wenn die pumpe über nacht läuft das ganze zimmer voller öldampf hat. Das gesamte öl ist morgens verdampft :lol: . habt ihr das gleiche problem oder ist bei meiner die kühlung kaputt? wie löse ich das problem?

dododo
11.09.2013, 21:12
verwende dieses öl:

http://www.ebay.de/itm/150461125652?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649

badabamm
12.09.2013, 02:21
Du bist schon der zweite mit so viel öldampf. Ich habe auch die pumpe, verwende normales 15w40 oder so und hab null dämpfe...

Hast du die pumpe nur mit öl 20 minuten leer laufen lassen, als sie neu war?
Ziehst du vllt zu viel luft?

Find ich sehr seltsam...

edit: laut hesteller sind die tellus-öle auch keine vakuumpumpenöle, sondern hydrauliköle.

verdichter und vakuumpumpenöle
http://schmierstoff-datenbank.de/shell-produkte/verdichter-und-vakuumpumpenoele.html

tellus-öle
http://schmierstoff-datenbank.de/shell-sortenverzeichnis/tellus.html

nun das von mir verwendete öl ist auch nicht für v.-pumpen gemacht, läuft aber super... und falls die pumpe doch nach 50 boards kaputt geht, mein gott, dann kauf ich eine neue... oder?

nebelöl, welches nicht zurückgeführt wird, fehlt dem system, du muss also gezwungenermaßen das problem in den griff kriegen....

viel glück

dododo
12.09.2013, 13:46
Du bist schon der zweite mit so viel öldampf. Ich habe auch die pumpe, verwende normales 15w40 oder so und hab null dämpfe...

Hast du die pumpe nur mit öl 20 minuten leer laufen lassen, als sie neu war?
Ziehst du vllt zu viel luft?

Find ich sehr seltsam...

edit: laut hesteller sind die tellus-öle auch keine vakuumpumpenöle, sondern hydrauliköle.

verdichter und vakuumpumpenöle
http://schmierstoff-datenbank.de/shell-produkte/verdichter-und-vakuumpumpenoele.html

tellus-öle
http://schmierstoff-datenbank.de/shell-sortenverzeichnis/tellus.html

nun das von mir verwendete öl ist auch nicht für v.-pumpen gemacht, läuft aber super... und falls die pumpe doch nach 50 boards kaputt geht, mein gott, dann kauf ich eine neue... oder?

nebelöl, welches nicht zurückgeführt wird, fehlt dem system, du muss also gezwungenermaßen das problem in den griff kriegen....

viel glück

bloss wie krieg ich das problem in den griff ;)

badabamm
12.09.2013, 18:39
Zieh doch mal ein vakuum, aber mit finger oder stöpsel auf dem anschluss, dass du sicher bist, dass alles 100% dicht ist und gucke, ob es nebelt. Wenn es nicht nebelt, hast du vielleicht immer luft gezogen.

Ansonsten gibt es ja nur zwei möglichkeiten. Entweder liegt es am öl oder an der pumpe. Dann kommst du nicht drum rum ein anderes öl zu probieren. Die schraube unter dem sichtglas ist die öl-ablass-schraube. :)

dododo
12.09.2013, 20:31
Zieh doch mal ein vakuum, aber mit finger oder stöpsel auf dem anschluss, dass du sicher bist, dass alles 100% dicht ist und gucke, ob es nebelt. Wenn es nicht nebelt, hast du vielleicht immer luft gezogen.

Ansonsten gibt es ja nur zwei möglichkeiten. Entweder liegt es am öl oder an der pumpe. Dann kommst du nicht drum rum ein anderes öl zu probieren. Die schraube unter dem sichtglas ist die öl-ablass-schraube. :)

ich verwende fast jedes mal einen neuen sack ;) vermutlich is eh zeit für ne neue pumpe.