PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : irgendwas knackt



Jonny91
26.02.2009, 16:14
hey ho....
heute mein ganzen setup zusammen gebastelt und da fällt mir auf irgendwas knackt.

und zwar dann, wenn ich mich auf das brette stelle und einlenke zu irgendeiner seite,..der knackpunkt ist dabei ganz nahe an der ausgangsstellung....
hab randal r2 und flys wobei das ja nebensächlich sein sollte....

solange das nichts schlimmes ist, wärs mir fast egal nervt nur ein ganz kleines wenig und ich weiß nicht, was da woran tickt.


ich hab gesucht aber nichts gefunden im forum dazu,..weiß wer rat??

Dervisher
26.02.2009, 16:18
Knackt es am Brett (delaminieren des Brettes) oder knackt die Achse?
Hast du Shockpads drunter?
Alle Schrauebn fest angezogen?

Grüße

Alfolino
26.02.2009, 16:20
das sind die achsen ....also da sind riserpads runna......;P

Wischmob
26.02.2009, 16:30
könnte so eine Beilagscheibe sein, die zwischen Kingpinmuddi und Bushing minimal hin und herflutscht ....

STEIN
26.02.2009, 16:31
da kommen im prinzip 2 sachen in frage:

das lenkgummi was "knartscht" wenn die achse anfängt sich ein zu drehen

oder das deck, wenn das deck gerade neu ist würd ich auf nummer sicher gehn unds einfach mal zurückschicken (also nur wenn du beweisen kannst, das es das deck ist), aber ich tippe auf die lenkgummies:pro:

Jonny91
26.02.2009, 16:44
es ist keine knarschen..


es ist mehr eine art klicken bis lacken genau am lenkpunkt der achse...also wenn die sich beginnt in eine richtung zu drehen,..danach lässt sich das nicht mehr feststellen

und das brett ist es nicht....

muss was an den achsen sein

Wischmob
26.02.2009, 16:50
Diese Beilagscheiben an den Lenkgummis sind das recht gern, wie ich bereits geschrieben habe. Hatte ich auch schon hier und da und abhilfe kann man folgendermaßen schaffen: die untere an der Baseplate mit sekundenkleber anpunkten, oder die Seite, wo das ding an der Baseplate aufliegt mit sandpapier / Drahtbürste / Flex (für die Profis ;) ) aufrauhen, damit die Reibung größer geht und die Scheibe nicht mehr rutschen kann.

m

Jonny91
26.02.2009, 17:08
so gerade ne kleine testfahrt gemacht und festgestellt, dass ich zumindest beim fahren davon gar nichts mitbekomme,...lässt sich auch pumpen oder andauerndes knacken..

ich habs wirklich nur im stand....

solange davon nichts inne fritten geht kanns ja im stand meinentwegen klicken

stema
26.02.2009, 18:10
kingpin geflippt? d.h. kingpin von unten in die baseplate gesetzt? die bohrung der randalbasplate ist gerne etwas zu groß und der kingpin kann leicht rumschlackern wenn die mutter in der baseplate sitzt. geflippt verdreht (verklemmt) sich der scharuben beim anziehen der mutter leicht in der baseplate und es kann nichts mehr knacken.

Jonny91
26.02.2009, 19:20
ich ab zwar versucht den kingpin zu flippen aber irgendwie krieg ich den andersrum nicht rein....

ich versuchs später nochmal

so habn gedreht....das klacken ist aber immer noch da....

weiß echt nicht weiter...

aber wenn das nichts schlimmes ist, was das material auch nicht unnötigt beansprucht dann geht das ja klar....

stema
26.02.2009, 19:21
nimm nen hammer...

Jonny91
26.02.2009, 21:05
jo wie gesagt hab das teil gedreht....aber es knackt noch...

wir haben zu zweit mal geforscht wo der sound herkommt..also wir sind uns recht sicher, dasses der kingpin is.

der scheint da irgendwo minimal in der achse spiel zu haben und klackt..

meine einzige sorge ist, dass das auf dauer der schleichende tod für den kingpin oder schlimmer für den hanger der achse ist.

:wie jetzt:

Wischmob
26.02.2009, 21:26
Beilagscheibe?

Schonmal probiert obs vllt. daran liegen könnte?

prikelpit
26.02.2009, 21:31
irgendwas zwische base und top...etwas locker schrauben dann sprüh zeuch rein + gut ist!

Jonny91
26.02.2009, 22:07
also wegen den scheiben:

weil ich holeys in den randals hab musst ich eine scheibe weglassen...
im klartext heisst das, ich habe nur die vor der kingpinmutter.

ich bin mit mittlerweile sehr sicher, dass der sound davon erzeugt wird, dass der hanger gegen den kingpin kommt beim lenken.

das kann ich auch recht genau fühlen wenn man sich darauf konzentriet und dabei leicht den kingpin berührt.

allerdings weiß ich nich warum....vll weil die bushings so weich sind??
(sind die eigetnlich nicht mal)

wird sich das langfristig negativ auf die materialien auswirken??...

nen mittel dagegen muss wohl noch erfunden werden

hab noch ne vermutung:
kann das nicht sein (weil es nur im stand vorkommt), dass aufgrund der doch relativ lange wheelbase des bretts durch das lenken ohne vorwärtsbewegung eine andere kraft auf die achse wirkt als in der fahrt.

das ist doof zu beschreiben, aber ich merk ja auch, das sich das brett wenn ich im stande lenke entweder minimal nach hinten oder vorne bewegt.

ich versuchs noch ein wenig zu ergründen

prikelpit
26.02.2009, 22:16
alda:pillepalle: dann mach dochma etwas fett auf verdachtsstellen oderso... wenn s auf der anderen seite ist dann ... dürfte doch alles klar sein:confused:

langbrettlabor
26.02.2009, 23:36
Ist es nun wenn du anfängst zu lenken oder bei vollem Lenkeinschlag? Der Hänger sollten innen nur den Kingpin berühren, wenn du brutal einlenkst (ich glaub ich hätte davor schon Wheelbites).

- Machen deine Achsen Geräusche wenn du sie schüttelst? -> Fester drehen

- Hast du die obere Scheibe mal umgedreht (den Rand nach aussen), vllt. ist die Zusammensetzung so, dass der Bushing unter der Scheibe rausflutscht und dabei ein Geräusch von sich gibt (die Randal Scheibe oben ist sehr klein)?

- Hast du die Achsen so weich, dass die Unterlegscheibe an den Hänger kommt, wenn du hart einlenkst?

Nur so ein paar spontane Ansätze :)

- Sitzt der Kingpin von unten schön an der Baseplate oder ist da Spiel. Wenn ja mit etwas Gefühl (weißt schon, Hammer und so) den Pin da reinstopfen.

- Mal'n Bild machen und hier reinstellen, vllt sehn wir was was du nicht siehst - und das ist ???

- Wenn alles net hilft, wo kommst denn her? Wer wohnt in deiner Nähe der schon n paar Jährchen Achsen schraubt?

prikelpit
26.02.2009, 23:40
ik steig aus:wallbash:... schlimm jenuch druff zukommen wenns bei eehmen selba knacken tut aber bei eehm andern is ja kake... bringet mit nach dikket B...

alix
27.02.2009, 03:00
also ich hab bei meinen randals auch ein ähnliches knacken (soweit ich das jetzt beurteilen kann)...
bei mir kommt das eigentlich immer aus dem pivot, wenn ich da ein bisschen fett reinschmiere hilft das immer für längere zeit und garnix knackt mehr...

Jonny91
27.02.2009, 14:49
so ende der spekulationen bitte....


es ist definitiv der hanger, der gegen den kingpin kommt.

hab den hanger in der hand und hab mit erschrecken festgestellt, dass man das bereits am material sieht!!!....

wird sich das weiter ausbeulen an der stelle oder gibt sich das nachm einfahren...

achse is noch recht neu hab sie seit dienstag...

kann das sein, dass die bohrung im hanger für den kingpin einfach nochn wenig aus weiten muss....also unsauber gebohrt?!

mensch das nervt mich echt voll

wayne
27.02.2009, 15:06
:wie jetzt:
Wie gehtn das? Also normalerweise kann das doch gar nicht sein wenn alles richtig montiert ist oder steh ich grad aufm Schlauch??
Kann da ma jemand mit Achsenmechanikahnung was zu sagen

Jonny91
27.02.2009, 15:26
also verglichen mit der bohrung der holey (ja auch reverse kingpin achse) oder allen anderen "normalen" achsen ist die bohrung für den king pin bei meiner randal mega mäßig klein...kein wunder, dass es daran kommt

auf den fotos könnt ihr sehen wie klein.
und ich hab versucht in den nahaufnahmen festzuhalten, wo das gegen kommt...(leicht abgnutzte stelle)

wie gesagt, es ist ne neue randal r2 in schwarz


http://www.bilder-upload.eu/thumb/fTYq6ZwINUB4gpx.JPG (http://www.bilder-upload.eu/show.php?file=fTYq6ZwINUB4gpx.JPG)

(weiß nich ob html hier deaktiviert ist)

hier mehr bilder:

http://www.bilder-upload.eu/thumb/S0G5OrNs18VTpsL.JPG (http://www.bilder-upload.eu/show.php?file=S0G5OrNs18VTpsL.JPG)

http://www.bilder-upload.eu/thumb/RunJVZGhgt22LNl.JPG (http://www.bilder-upload.eu/show.php?file=RunJVZGhgt22LNl.JPG)

http://www.bilder-upload.eu/thumb/Zh9jIc2V819BDlL.JPG (http://www.bilder-upload.eu/show.php?file=Zh9jIc2V819BDlL.JPG)

mein gesunder menschen verstand sagt, dass es auf grund derbohrung überhaupt nicht möglich ist.

da is ja absolut kein spiel zwischen....

sowas kann doch nicht sein,...oder steh ich total aufm schlauch


wäre es eventuell ne möglichkeit das loch etwas größer zu feilen?!...oder geht da auf die statik der achse und tötet sie über kurz oder lang


:motz: hat jemand ne randal wo das auch so klein is und nicht klackt....bei weichen holey bushings?!

JointStrike
27.02.2009, 15:39
kein problem, irgentwann hat sich der kingpin da nen ordentliches loch reingearbeitet. wenn du nicht so lange warten willst, schnappt dir ne kleine feile und mach das größer. musste ich damals bei nem satz force achsen auch machen.

Jonny91
27.02.2009, 16:52
so ne halbe stunde rumgefeilt,...dann alles ordentlich sauber gemacht,..neu gefettet und voila alles super....


butterweich,...dank euch für die tipps!!!

finally für alle die zufällig auf diesen thread stoßen weil sie das gleich problem haben holt euch ne feile!!!


:happy:

kommmittee
22.03.2009, 17:34
Ich wollt dazu nur sagen das ich das mysteriöse Knacken bei meinen RII auch hatte. Scheint ein Qualitätsproblem bei randal zu sein.